Dart Plugin v. 133.726 not working with Pycharm 3.0.2

When I download and try to add the latest Dart plugin in Pycharm 3.0.2 I get the message 'Plugin Dart is incompatible with current installation'.  Also the latest version available through the repository browser is v. 131.19.   Any suggestions how to install the latest Dart plugin?

Thx in advance.
1 comment
Comment actions Permalink
I figured it out.   I needed to change the settings in my PyCharm to check for release candidate versions.  Once I upgraded to v. PY-133.804 (RC 3.1), pycharm upgraded the Dart plugin automatically.
0

Please sign in to leave a comment.