Can't update python plugin from 3.1 beta 2

I'm use IDEA 13.0.2 with python plugin 3.1 beta 2. When i browse from IDEA JetBrains plugin don't see a newer version. When install this plugin from disk, i  get an error "Plugin Python is incompatible with current installation".

Intellij IDEA 13.0.2 build 133.696. I tryied to instal plugins:
version 3.1 (134.1007)
version 3.1 (133.818)
version 3.1.1 - all give an error.

Is it bug or any issue on my local system?
1 comment
Comment actions Permalink
Hi, those plugin versions have been released for IDEA 13.0.3 and 13.1 EAPs. Python plugin version '3.1 beta 2' is the last available plugin for IDEA 13.0.2. So there is no bug here.
0

Please sign in to leave a comment.