Update from pycharm 3.1.1 to 3.1.2 invalidated my license.

I just updated pycharm from 3.1.1 to 3.1.2 using the automatic update, and when it restarted it told me that "This license is not compatible with current product version."  

I would expect that an automatic update of a minor version wouldn't invalidate my license, or at least would warn me before updating.

Is there a fix available for this, or a way to roll back to 3.1.1?
2 comments
Hi, the issue is fixed in PyCharm 3.1.3 which is just published.
0

Please sign in to leave a comment.