PyQT5 for python 3.3

Hi,
I have installed and use very well Pillow for my python 3.3 in PyCharm, and here's my question, is it possible to use PyQT5 in PyCharm ?

tryed two things. first : dowloading the .exe qnd install .... http://www.riverbankcomputing.co.uk/software/pyqt/download5
Just like pillow, no problems.

And, tryed to insstall it in PyCharm via the settings...

nope : Install packages failed: Error occurred when installing package PyQt5. Details...

I can see on the net many people have issue running pyQT in pycharm, and see no proper answers. Is it even possible ?

Thanks
Blobynator.

Please sign in to leave a comment.