Not able to install pycharm community version 3.4 on ubuntu machine 14.

After installing Oracle JAVA and unzipping CPyCharm. When I run pycharm.sh. Error "Could not parse launch file. Error at line )

Please help. The installation procedure is not smooth

Thanks
Naren

Please sign in to leave a comment.