Does something prevent trailing whitespace from being removed?

I have set "File | Settings | Editor | Other | Strip trailing spaces on Save" to "All" and to "Modified Lines" but neither of those two options actually strip the trailing spaces.

When I save the file and let flake run or look at the diff, it still shows the whitespace in empty lines or at the end of lines.

Is there some other setting or behaviour that might overwrite this function, that I am not yet aware of?

Please sign in to leave a comment.