Terminal Stops Printing Characters

I have noticed that when typing in commands into the Pycharm terminal, it will stop showing characters after a certain amount of them have been typed. The characters are there, because the command will still execute without error, but they are just not visible. This also occurs with output written to the terminal, but if the line is fairly short, the word wrap will display correctly, but if its a longer line, it will have the same issue mentions above. I have tried playing with the different setting for the terminal and editor, including turning on softwrap for the console and editor, but nothing I have tried has fixed the issue. I will include some screen shots to help clarify the issue.

Example of entering text:
http://i.imgur.com/wvruW3I.png

Example of output:
http://i.imgur.com/fEhAxL4.png

In the bottom picture, the first command extends past the point where it is not longer showing the characters, and the bottom one stops just before the point.

Does anyone know why this issue is occurring or how to fix it?
2 comments
Comment actions Permalink
I have the same problem. Pycharm 4.05 on Windows 8.1 http://i.imgur.com/7IMRkSX.png
0
Comment actions Permalink
It's the known problem: https://youtrack.jetbrains.com/issue/IDEA-117552, please follow it for updates. See http://intellij-support.jetbrains.com/entries/23368682 if you are not familiar with YouTrack.
0

Please sign in to leave a comment.