Python version required for v4.01?

Even though the system requirements on the download page say Python 2.4+, there is a comment and test in the debugger file pydev_versioncheck.py which says "We require Python 2.6+".

If the debugger does require 2.6+, that would explain why it is not working with my v2.5...
1 comment
Comment actions Permalink
Does PyCharm Version: 4.0.1 Build: 139.574 remote debugging work with "Python 2.4 or higher" as it says on https://www.jetbrains.com/pycharm/download/ ?
0

Please sign in to leave a comment.