Install Package Failed

I'm pretty new to using Pycharm so I could just be missing something dumb but I am experiencing a problem when I try to download the package colorbrewer into my Anaconda 3 interpreter. Getting the error in the attachment.

DEPRECATION: –no-install, –no-download, –build, and –no-clean are deprecated.  See https://github.com/pypa/pip/issues/906.
Downloading/unpacking colorbrewer
  Downloading colorbrewer-0.1.1.tar.gz
  Running setup.py (path:C:\Users\Andrew\AppData\Local\Temp\pycharm-packaging0.tmp\colorbrewer\setup.py) egg_info for package colorbrewer
    Traceback (most recent call last):
      File "<string>", line 17, in <module>
      File "C:\Users\Andrew\AppData\Local\Temp\pycharm-packaging0.tmp\colorbrewer\setup.py", line 12, in <module>
        from ez_setup import use_setuptools
      File "C:\Users\Andrew\AppData\Local\Temp\pycharm-packaging0.tmp\colorbrewer\ez_setup.py", line 94
        except pkg_resources.VersionConflict, e:
              ^
    SyntaxError: invalid syntax
    Complete output from command python setup.py egg_info:
    Traceback (most recent call last):

  File "<string>", line 17, in <module>

  File "C:\Users\Andrew\AppData\Local\Temp\pycharm-packaging0.tmp\colorbrewer\setup.py", line 12, in <module>

    from ez_setup import use_setuptools

  File "C:\Users\Andrew\AppData\Local\Temp\pycharm-packaging0.tmp\colorbrewer\ez_setup.py", line 94

    except pkg_resources.VersionConflict, e:

          ^

SyntaxError: invalid syntax


Thanks for the help.

Please sign in to leave a comment.