editor font

Hi
OS: RHEL (Linux) 6.6 x64.
I installed pycharm in my home directory. run pycharm.sh , created new project, changed Appearence font size.
Now I'm trying to change editor font size because it's too small for me. But when I go to Settings->Color & Fonts->Font, Editor font section is grey out, so I can not change font size or font family.
What I need to do to fix that?
Thanks
2 comments
Comment actions Permalink
I don't know the answer... but I'm seeing the same thing in PyCharm 4.05 on Ubuntu 14.04.2.  Seems kind of odd that I can't change the font style/size.  What gives?
0
Comment actions Permalink
Found it.

Apparently the font style and size are part and parcel of the theme, and you are not allowed to tamper with the stock theme settings.  Instead, you must save your own copy and adjust the settings there.  There is a 'Save As' button right next to the combo box displaying the theme name - not what I'd really be looking for when I go poking around to change the font size / style, but I guess thats the way they do it in PyCharm...  problem solved, at any rate.
0

Please sign in to leave a comment.