HTML comment line not inserting expected comment characters

When I hit cmd+/ to comment a line in an HTML file, PyCharm is wrapping the line with {# #} instead of the expected <!– –>

Does anyone know what might be causing this or how to fix it?
2 comments
Comment actions Permalink
Any chance the file suffix is causing PyCharm to think it is a template of some kind?
0
Comment actions Permalink
I originally thought that might be the problem - I do use some Handlebar templates - but the problem persisted even after I disabled the Handlebar/Mustache plugin and restarted...
0

Please sign in to leave a comment.