Python 3.5: Virtualenv uses correct interpreter, wrong packages

After installing Python 3.5, I have two installations side by side:
C:\Python\Python34
C:\Python\Python35

Each of those have the `requests` package installed for their own version.

For projects where the interpreter path is set directly to the 3.4.3 interpreter or to a 3.4.3 virtualenv, the Project Interpreter window is showing the Python 3.5 version of all the packages:
pip
requests
setuptools
virtualenv
virtualenvwrapper-win

This is causing all 3.4 projects to crash.
1 comment
Comment actions Permalink
Bumping — looks like everything else this week already received a reply from JB. Trying to avoid opening a ticket so the answer may benefit others.
0

Please sign in to leave a comment.