Numpy installation error

Hi I am getting following error while trying to install numpy package:

"AttributeError: 'module' object has no attribute '_getframe'"

After searching on internet i found, that it is because ipython needs to have set the fullframes option.I tried setting through command line, but still installation does not work. I tried pip from the command line, but it does not recognise.

Any help, how to resolve it within pycharm? Why pycharm no include this package in default installation program?

Please sign in to leave a comment.