PyCharm-5.0.2 Global Data Sources: re-sync required

After upgrading from 5.0.1 to 5.0.2 I'm getting this event message on pycharm start:

  Global Data Sources: re-sync required
  Unsupported format version 2.2 (2.4 expected)

Any idea what it means?  I looked at my Database Sources but no connectors with a 2.x version there.

TIA,
Roy

Please sign in to leave a comment.