non-python files in remote libraries

I have created a remote interpreter and added/removed paths to it appropriately. All python files – and directories containing python files – show up great.

However, no matter how I try to sync, clear cache and restart, search settings for applied filters, or remove and then re-add interpreter paths, I cannot get directories containing non-python files to show up.

Use case: I want to view the templates in
How can I see the templates here?
Comment actions Permalink

Exactly the same issue. No resolution?

Comment actions Permalink

Same problem here, no solution so far?


Please sign in to leave a comment.