Upgrade from RubyMine 8.0.3 to 2016.1

Hi,

Sorry for the dumb question but when i check for updates in RubyMine 8.0.3 it says "you already have the latest version". Do i have to re-download RubyMine , and if yes how can i import my previous settings ?

Cheers,

Vincent

2 comments

Hi, Vincent!

Please follow the corresponding issue on our tracker: 

https://youtrack.jetbrains.com/issue/RUBY-18009 

So at the moment in order to get the latest version it's necessary to download it manually, then you'll be asked to import your settings or you can first export them via RubyMine 8.0.3 and then import to RubyMine 2016.1.

0

Please sign in to leave a comment.