"Behat version: Not installed" when trying to configure Behat



Hello,

Trying to configure Behat on PhpStorm 2016.1, I'm getting "Behat version: Not installed".

I'm using PHP 5.6 installed on my Mac via Brew. The interpreter is configured - see b3.png

Please see b1.png and b2.png screenshots (uploaded via web form) for the exact error messages that I'm receiving. When, I'm running Behat directly from the Terminal it works (using the same Behat  executable and behat.yml).

 

3 comments

Hello,

Unfortunately there are no screenshots.

Could you attach them again, please?

0

I have similar problem but different message in "Can Not Detect Behat Version" popup on Windows 10 host. I've tried with php 5.6 and php 7 interpreters the result is the same. Behat works properly if run it from command prompt, powershell or cygwin.




0

Please sign in to leave a comment.