2 comments
Comment actions Permalink

Hello,
Have you changed font/appearance settings? Looks similar to https://youtrack.jetbrains.com/issue/DBE-1805 issue. Do you use Windows, do you have HiDPI monitor? Please attach idea.log https://intellij-support.jetbrains.com/hc/en-us/articles/207241085 after IDE restart. Thanks.

0
Comment actions Permalink

I hadn't changed my appearance settings before. However, I just changed my antialiasing to greyscale (from subpixel) and that corrected the problem.

0

Please sign in to leave a comment.