La Clojure does not work with latest EAP? (94.x)

Hi there, I'm trying to try out la clojure, and having huge problems!

My 8.1.x installation will only detect the Nov 29 version of the plugin, but that just makes intellij puke.

So I Updated to the latest EAP, but La Clojure isn't in the download list.  So I tried downloading it by hand, and dropping it in the directory that the intructions mentioned, but it isn't even detected.

Help!

2 comments

Try the attached version. It's built from my local repo and has the max version set to 94.999 so it should be good for a while ;-)  Note that this has a couple of additional changes not yet in the released version, and it's not been through the full battery of tests that JetBrains run before a release - so if you encounter any problems blame me and not them, m'kay?



Attachment(s):
clojure-intellij-bin-SNAPSHOT.zip
0

Please sign in to leave a comment.