Version Control / Terminal not in latest 0xDBE for OSX

How do you enable VCS?  There are Tool Windows in the View menu that are disabled for "Changes" and "Version Control".  

Also there is no Tools > Terminal in the menu (no Tools in general), following the Intellij layout - is Terminal in this release.

0XDBE on OSX DB-138.2221.3


Plugins can be installed via Settings | Plugins.

Click on Browse Repositories button and select Built-in repository in the Repository combo-box.

You'll see the bunch of plugins provided as separate download for 0xDBE:

Screen Shot 2014-09-17 at 22.25.11 .png


Hi Gregory,

I had a similar bug with previous versions. I have the Terminal plugin installed (see terminal tool window opened), but it's not showing up under Tools:

I had to go to Settings > Appearance and Behavior > Appearance > Menus and Toolbars > Main Menu > Tools > Add After ... (Other > Terminal) to add it to the menu.

Previously, I had a bug with the Tasks Integration plugin installed where the Tools menu item wasn't showing up at all


Hi Noah!

Thanks for noticing. We'll investigate this.
Feel free to create a new ticket for that to track its progress.

The cause is that for 0xDBE bundle IntelliJ Platform main menus and settings are heavily cleaned so that UI does not feel cluttered.
You may compare IntelliJ Community / Ultimate main menu to the menu of 0xDBE.

BTW I always invoke Terminal via tool window button or Alt-F12 shortcut.


I will submit a YouTrack ticket for this bug.

I also use Alt-F12, but most typically, I simply open up Cygwin/Terminal on a second monitor / workspace (depending on whether I'm currently using Windows or Linux)

Cheers, and keep up the great work on this IDE!

EDIT: DBE-820 created -


I had this same issue with the new build - it turned out the plugins had not updated yet. I had downloaded the full installer and used that instead of the update, so maybe that's why. Somewhere along the way the plugins checked for an update, and after installing it all was well again.


Please sign in to leave a comment.