Truncated text display in results

SELECTing values with long strings in them shows me a truncated view of the results. I get a character count followed by the first 120 or so characters of the string, even if I widen the column. Copying and pasting the contents of the field gives me the entire string, but that's tedious when I'm dealing with large numbers of results.

Is there a way to increase (or disable entirely) the cutoff point for displaying long strings?

2 comments
Comment actions Permalink

HI, John!

Please see next EAP (it will be available this week). There are some fixes for displaying long values.
If your problem will still be there, please, inform us!

0
Comment actions Permalink

Yes, I got the new EAP, and now it displays the entire string. Great!

0

Please sign in to leave a comment.