Bug report: error marker when Java class extends a Groovy class

Hi,

since 8.1 build #9732 I get an error marker on my Java class that extends any arbitrary Groovy class saying:
"should be declared abstract or implement getMetaClass()".
IIRC, this was all fine in 8.0.1

cheers
Dierk

1 comment
Comment actions Permalink

Does this problem happen on IDEA's error highlighting or on compilation?
Does it concern extending Groovy classes or implementing Groovy interfaces?

0

Please sign in to leave a comment.