6 comments

I use it too, it would be nice if it's supported

1

There are no certain plans at the moment.

Just for reference: the feature request in the bug tracker is http://youtrack.jetbrains.com/issue/DBE-435
Welcome to vote and comment, so developers will see your opinion.

Regards,
Alexander.

0

It is unfortunate that you are not.  There are MANY legacy apps that are using Informix.

0

without informix support I cannot switch from dbVisualizer to dataGrip.

1

Just an update, you can add a jar for the driver.  I did it and it works well. Here someone else did the same thing: http://thecoderider.com/idea-intellij-jdbc-driver-support-for-ibm-informix/

BTW DataGrip is really nice.

2

we also use it heavily, will be nice if Informix dialect can be added.

0

Please sign in to leave a comment.