Plugin 1.0.226.12 won't load projects.

I just upgraded to 1.0.226.12 and it doesn't seem to work for me. Older projects won't load anymore and attempts to convert them or re-import them will crash with the following message

Cannot laod project:
com.intellij.ide.plugins.PluginManager$StartupAbortedException:
com.intellij.diagnostic.PluginException:
com/intellij/scala/play/language/support/DeleteUselessSourceSettings
: Unsupported major.minor version 51.0 [Plugin: org.intellij.scala]
[Plugin: org.intellij.scala]




Attachment(s):
Screenshot 2014-10-30 12.13.46.png
1 comment
Comment actions Permalink

Please check your plugin installation as I checked plugin 1.0.226.12.RC1 and version of reported classfile is 50.

Best regards,
Alexander Podkhalyuzin.

0

Please sign in to leave a comment.