Hibernate suppport for Grails?

How can I activate Hibernate support for a Grails project?

I guess, its called a "Facet" (sorry, I'm new to IntelliJ IDEA (Vers. 7.0.4))
There is one for Spring, but not for Hibernate.

When I start a new Grails project, I get a "select desired technologies" form, but there is not "Hibernate" option.

1 comment
Comment actions Permalink

Hello,

Unfortunately, it depends of implementation of Hibernate plugin, which is not aware of Grails support in IDEA 7.0.4. We will add such support in next minor release of Selena and in Diana (IDEA 8.0).

Ilya

0

Please sign in to leave a comment.