JetGroovy v1.6 Project Type

I had trouble this morning when I change my plugin to use 1.6.16247. When I started my current project I get a message indicating that it doesn't know the type of project and will treat it as Java.

I had to roll back to version 1.5.16023

Any thoughts?

Thanks,
Gordon Dickens

5 comments
Comment actions Permalink

(It said it cannot determine the type of module, whi9ch is grails module) It means you have a version of IDEA less than 7821, and the plugin is incompatible. Please see my comment in the previous thread for explanation.

0
Comment actions Permalink

Can you provide a link to download that specific release of IntelliJ? I couldn't seem to find it from their site.

Thanks,
Gordon

0
Comment actions Permalink

JetGroovy 1.6.16247 appears (according to http://plugins.intellij.net/plugin/?id=1524) to properly indicate that it requires build 7821 or later. How did an incompatible version of JetGroovy get installed in the first place? I checked in the Plug-In manager (I'm running 7.0.3), and it doesn't offer to upgrade me beyond 1.5.16212, as it shouldn't.

Gordon, did you retrieve the plug-in directly and manually install it in your plug-ins directory? If so, you should probably just use the Plug-In manager within IDEA itself. That will preclude getting incompatible plug-ins installed.


Randall Schulz

0
Comment actions Permalink

Thanks for the information and your patience!

Regards,
Gordon

0

Please sign in to leave a comment.