jetgroovy doesn't like the grails templates

I don't know if this is on the agenda, but the templates grails gives you after running "grails install-templates" are a red mess in idea.

2 comments
Comment actions Permalink

Well, I think it was a bad idea to name those files *.groovy in the first place - they are not valid groovy files that JetGroovy humbly reports.
Having said that, we currently have no plans to support grails template extension - probably grails itself could use some standard template language like velocity for example, in which case the support will be provided in IDEA 8.0.

0
Comment actions Permalink

I hadn't even gotten to the groovy files :) I can see where those would be an issue...

I was looking at the gsp files when I wrote that... (create, edit, list, etc..) are those not valid gsp files? I haven't done much gsp...

0

Please sign in to leave a comment.