Groovy / Grails - which versions?

Hi,

Maybe, it has been answered already or is written somewhere - I couldn't find the informations.

Which are the versions of Groovy / Grails, which are currently the supported by the recent IJ 7.0.1 release? What about the Groovy RC 1.1 and Grails RC 1.2 ?

Thanks and kind regards

Thomas Gülden
Munich, Germany

3 comments

Yes, we target the latest (unreleased) versions of both groovy and grails.
Eugene.

0

Eugene.

Just to clarify:

From your reply, I understand that IJ 7 supports

- Groovy 1.1 RC 1 (milestone releases)
- Grails 1.0 RC 2 (development builds)

Kind regards

Thomas Gülden
Munich, Germany

0

Please sign in to leave a comment.