node.js remote interpreter option not available

After following the official instructions to enable a node.js remote interpreter, the node.js interpreters dialog still only shows "Add Local..."  Am I missing something?

PyCharm 2016.1.2 on Mac OS.

1 comment
Comment actions Permalink

Same issue with 

PhpStorm 2017.3
Build #PS-173.3727.138, built on November 28, 2017
JRE: 1.8.0_152-release-1024-b6 amd64
JVM: OpenJDK 64-Bit Server VM by JetBrains s.r.o
Windows 10 10.0

 

The Node JS Remote Interpeter plugin is installed, but the option is not there when attempting to add a new interpreter

0

Please sign in to leave a comment.