Does idea11 w/FSC work only for 2.9?

I can't get the plugin for idea11 to do anything but immediatly crash the compiler. Before I did into this it would be nice to know if it should work for 2.8.1.

3 comments
Comment actions Permalink

I came across this same problem and as I can see in the plugin codebase it is not designed to work with scala 2.8.x.

0
Comment actions Permalink

The problem is fixed, FSC 2.8 works fine now.

0
Comment actions Permalink

You may check Real FSC support blog post.

0

Please sign in to leave a comment.