Plugin version shipped with 10.5?

I need to rollback to the shipped version of Scala plugin with IDEA 10.5. What is the version?

Thanks.

2 comments
Comment actions Permalink

The plugin has never been shipped/bundled with an IDEA release.

There have been two "stable" plugin releases targeting IDEA 10.5 release version (IDEA build 107.85 and up):
* 0.4.1084 (05-27)
* 0.4.1041 (05-16)

You can easily check this in the plugin site:
http://plugins.intellij.net/plugin/?idea&id=1347

-tt

0
Comment actions Permalink

Yes, the previous stable build for IDEA 10.5 is 0.4.1041.

You may also consider installing the latest nightly build, which may resolve several kinds of problems.

And... may I ask you - what is the reason for using an older version of the plugin?

0

Please sign in to leave a comment.