0.4.1041 Need to mark "Since 107.85"

It was kind of annoying when I brought 107.52 up and it said that the
plugin was incompatible. Especially since there's nothing on the 10.5
page about RC2.

Donald

1 comment
Comment actions Permalink

Sorry for the inconvenience, I've added the notice.

0

Please sign in to leave a comment.