All version of plugin shown as incompatible

I'm running maia 10666, i've tried all the nightlies and the latest from the plugin repository. In all cases maia says the plugin is incompatible. Surely not everybody sees this behavior. Any clues what could be wrong?

-barry

2 comments
Comment actions Permalink

Ok, I got the very latest to work nightly to be accepted by maia.

0
Comment actions Permalink

Probably, it's a good idea to add supported Maia versions to the table on the nigthly build page. For the period of IDEA 9 development we stick with the policy, that the latest Scala plugin is built with the latest IDEA EAP version as lower and upper bound of compatibility.

Regards,
Ilya

0

Please sign in to leave a comment.