updating the plugin

Hi

How do I install the latest version of the plugin available for download from the homepage? Will it eventually be available trough Ideas plugin repository? (In other words, should I bother with a manual install..)

I'm using Idea 8M1, build 8664 and the version of the plugin that's currently installed is 0.2.18465.

5 comments
Comment actions Permalink

Hello Fredrik,

How do I install the latest version of the plugin available for
download from the homepage? Will it eventually be available trough
Ideas plugin repository? (In other words, should I bother with a
manual install..)

I'm using Idea 8M1, build 8664 and the version of the plugin that's
currently installed is 0.2.18465.


Later versions of the plugin depend on more recent builds of IDEA, so if
you would like to upgrade to the latest plugin version, you need to install
the latest Diana EAP build from http://www.jetbrains.net/confluence/display/IDEADEV/Diana+EAP
. Then you'll see the latest version in the plugin manager.

--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"




0
Comment actions Permalink

BTW, new version of Scala plugin is added for last Diana EAP (8823).

0
Comment actions Permalink

Hi Ilya

Does this support the java/scala joint compilation (available in RC2)?

Thanks, Paul.

0
Comment actions Permalink

Hello, Paul.

I remember my promise, but we had not enough time for this build to provide flexible configuration for compilation order. Hope, we will manage to do it till the end of this week.

Ilya

0
Comment actions Permalink

Hi Ilya. No problems :o)

0

Please sign in to leave a comment.