Pycharm is underlining misspelled words with red when it should not

In the above picture everything that is underlined red should not be.  This only started happening when I started using Pycharm in a new workbook so it must be the case that some box is not ticked in the settings of this workbook.  

 

 

2 comments
Comment actions Permalink

Try unchecking Spelling/Typo

0
Comment actions Permalink

Thanks for trying to help me out but that suggestion didn't work.  If you look at my image you will see that not all instances of the 'all_sent' variable are underlined.  So spelling cannot be a problem.

0

Please sign in to leave a comment.