Install ruby-7.0.0.20141113.zip on IntelliJ IDEA 13.1.6 Build 135.1306 Community Edition

Hello,

I went to the Plugins menu -> Install plugin from disk ; and then chose ruby-7.0.0.20141113.zip but got a message: "Plugin Ruby is incompatible with current installation".

Why is that? How can I install this plugin?

Thanks in advance!
Shai

4 comments
Comment actions Permalink

This plugin version is complatible with IDEA 14. So you need to update to the latest IntelliJ IDEA or use previous version of Ruby plugin try version: 6.5.2.20140624.

0
Comment actions Permalink

OK .. so I upgraded but now I also get a msg that this plugin requires the yaml plugin? and it doesn't work in the Community Edition? Is that correct?

0
Comment actions Permalink

Ruby plugin is not compatible  with Community Edition, it requires Ultimate one.

Regards, Oleg.

0
Comment actions Permalink

Thank you for your help :)

0

Please sign in to leave a comment.