Permanent usage of EAP release

Hi,
I've experienced various problem after setting-up remote interpreter for Vagrant in RubyMine 6.3.3 (on Windows 7).
Since the current EAP release (RubyMine-138.2332), which includes a better support for Vargrant and remote interpreters, seems to solve most of my problem, I was woudering if it is possible to use the EAP premanately within the context of my existing "1-year Upgrade Subscription"?
Flo

4 comments
Comment actions Permalink

Hi,

you can use EAP as long as it valid (1 month) and you do not need any subscription.
When EAP is opened we do our best to always have valid EAP build.
But at the end we will release a new version and EAP will be closed (if current EAP is ok for you than (most likely) new release will be ok too).

Hope I've clarified the situation for you.  Feel free to ask more questions.

Regards, Oleg.

0
Comment actions Permalink

Hi Oleg,
thanks for the quick response. Soo what I understand is that there might be a gap between the end of the EAP for me (mid Oct) and the release of 7.0. right?
Hm, within this timeframe I'd have to fall back to version 6.3.3. with which I experienced some trouble with the bugs fixed in 7.0. which would make me not necessarily happy ;)
Cheers
Flo

0
Comment actions Permalink

Hi Flo,

there will be no gaps between EAP and release so you will not be forced to go back to 6.3.3

Regards, Oleg.

0
Comment actions Permalink

Hi Oleg, good to hear. I#m looking forward to 7.0. BR Flo

0

Please sign in to leave a comment.