Spork DRb options are out of date. RubyMine will automatically update them.

I am getting the above message each time I run Spork DRb server.

When I click Yes to update them, I can't see any change to the stored settings, but it seems to run fine regardless.

Any idea what is causing this message? I'm running RM 6.3.3.

Many thanks, Martin Payne

1 comment
Comment actions Permalink

Hi,

the message means that RubyMine thinks that either script path or script options somehow different from recommended and RubyMine is supposed to "correct" them as soon
as you agree.
If you do not see difference then it looks like a bug for me and feel free to file one in our tracker (http://youtrack.jetbrains.com/issues/RUBY) with test project attached.

Regards, Oleg.

0

Please sign in to leave a comment.