Ruby Application Types not available in Idea?

This is probably my biggest beef with my idea ultimate product.  I would expect the ruby plugin to register the application types available in Rubymine, but it does not.  The only option I have is to create a "Ruby" module.  I would like the ability to create gem applications and the like as well; equivalent to in Rubymine :|

3 comments
Comment actions Permalink

We do not register different type of modules for this, but you should be able to specify required type during ruby module creation.

Regards, Oleg.

0
Comment actions Permalink

Unfortunately I see no such options when creating a ruby module.  I get to choose the technologoies(rails , mysql) but that's it.  I can add "Gem" as a facet after creating the project but that's about it.

0
Comment actions Permalink

You are right :(  Could you please file a ticket about this problem in our tracker http://youtrack.jetbrains.com/issues/RUBY

Thanks in advance, Oleg.

0

Please sign in to leave a comment.