Requiring a file - newbie trying it for the first time and it doesn't work

Image:Clipboard Image.jpg
Good sirs.
Am I even doing this right?
the stacklike.rb is just a module that I want to mix into stack.rb.
I'm following the instructions in "The Well-Grounded Rubyist" and now I have this sadness.

Thanks for any insights.

---
Original message URL: http://devnet.jetbrains.net/message/5505279#5505279

Please sign in to leave a comment.