5 comments

Tthere are some docs in RM's help.
What kind of problem do you have?

Regards, Oleg.

0

The command I am running through RubyMine is:

/Users/mikepence/.rvm/rubies/ruby-2.0.0-p247/bin/ruby -e $stdout.sync=true;$stderr.sync=true;load($0=ARGV.shift) /Users/mikepence/.rvm/gems/ruby-2.0.0-p247@av/bin/zeus rspec /Users/mikepence/proj/av/spec/features/admin_spec.rb --require teamcity/spec/runner/formatter/teamcity/formatter --format Spec::Runner::Formatter::TeamcityFormatter --example admin

But I get this:

/Users/mikepence/.rvm/gems/ruby-2.0.0-p247@av/gems/zeus-0.13.3/lib/zeus/m.rb:188:in `block in parse_options!': invalid option: --require (OptionParser::InvalidOption)

0

what version of Zeus are you using?  The only versin which works reasonable well is 0.13.4.pre2.

Regards, Oleg.

0

Thanks, I will try that version. Perhaps you could document that more prominently, somewhere. Much love.

0

We are preparing a short tutorial about way to use Zeus with RM and it recommends this version.

Oleg.

0

Please sign in to leave a comment.