Support for the new RVM

The new RVM now uses `.ruby-version` instead of `.rvmrc`. I think RubyMine should support that change.

4 comments
Comment actions Permalink

This is a known problem - http://youtrack.jetbrains.com/issue/RUBY-12333
It has been fixed and the fix will be available in next non-update release.

Regards, Oleg.

0
Comment actions Permalink

What about the EAP, will that be available in the next update?

0
Comment actions Permalink

Yes, the fix will be availabel in the first EAP build (when we will start EAP for the release).
And no, we do not plan backport the fix to 5.4.X since it was done after big refactoring and we effectively should re-implement it :(

Regards, Oleg.

0
Comment actions Permalink

OK cool, thanks for the info :)

Can't wait until the update!

0

Please sign in to leave a comment.