Can't run Rails 4 beta 1 app

I created a new app with:

gem install rails -v=4.0.0.beta1
rails new rails4_demo

Then I opened it in Rubymine, but I get this when trying to run it:

Error running Development: rails4_demo:
Rails server      launcher      '/Users/me/RubymineProjects/rails4_demo/script/rails'      wasn't found in project

1 comment

Oh, I think this was this issue: http://youtrack.jetbrains.com/issue/RUBY-13234 and it just hasn't been released yet. I have build 125.94

0

Please sign in to leave a comment.