Wrong browser being used by the debugger

Hi,

I have installed version 5.01 on both my desktop and laptop. I've had versions 4.x on both for quite some time. I have always used Firefox as my default browser in both versions and that has always worked well, i.e. when I start my application the IDE always fires up Firefox, regardless of what mode - regular or debug - I am in.

Like I said, I just upgraded to 5.01 and on my desktop Firefox gets used for both regular and debugging sessions.

On my laptop Firefox gets fired up for a regular session, but inexplicably the IDE starts Chrome when I fire up the debugger. In my Settings I have the following in Web Browsers > Default Web Browser: "Use" is selected and "firefox" is specified. This is the same setting I had for version 4.x and that always worked fine.

I have even deslected the "Active" checkbox for Chrome in my settings, but the debugger still insists on firiing it up.

This is extrememely frustrating as it appears that it should not even be happening.

Can someone tell me how to fix this?

Thanks,
Larry

Please sign in to leave a comment.