ETA for RubyMine 5 equivalent plugin?

It seems to be traditional in this forum to ask this question a couple of days after a new release of RubyMine, but noone seems to have done so yet :)  Now that RubyMine 5 has been released, when will the Ruby plugin for IntelliJ be updated to match RubyMine 5 features? Will I be able to use it with IntelliJ 12.0.3, or will there have to be another point release? I see that an EAP has started for 12.0.4.

Maybe the RubyMine team should consider making this info a standard part of the release announcement. It would help the more polyglot types among us.

1 comment

Hi,

ruby plugin with functionality provided by RM 5 should be available for Idea 12.1

Oleg.

0

Please sign in to leave a comment.