why Plugin "Ruby" was not loaded?

Hi,

  I'm newbie for ruby,I installed RubyMine 4.0.3 and corresponding ruby plugin online, when I restarted, I  got  a bubble error "Problems found loading plugins: Plugin "Ruby" was not loaded: required plugin "org.jetbrains.plugins.yaml" not installed."
I don't know why it happened,who can kindly help me fix it ?

Thanks very much,
Jason.

2 comments
Comment actions Permalink

Why do you try to install Ruby plugin under RubyMine?
RubyMine already has everything you need to work with ruby, Ruby plugin is for IDEA.

Oleg.

0
Comment actions Permalink

oops...because I ever used the Intellij IDEA and installed the ruby plugin.I thought there were same operations. Now I got it:).

Thanks,
Jason

0

Please sign in to leave a comment.