GemNotFound Error when starting project

I just bought RubyMine and I'm trying to get it to run through the IDE so I can get debugging to work. I can run the project just fine through the console. When Itry to run it in RubyMine, it gives me the error: 'block in materialize': Cound not find multi_json-1.3.4 in any of the sources (Bundler::GemNotFound)

So I ran bundle install again just in case, and I see in the list:

Using multi_json (1.3.4)

And I checked my GemFile, which has this line on it:

gem 'multi_json', '>= 1.3.4'

And like I said, when I run 'rails s' from the console, everything works fine. I can't figure out what's going on.   

1 comment
Comment actions Permalink

Hello Pete,

are you using RVM?

0

Please sign in to leave a comment.