4 comments
Comment actions Permalink

This is not currently possible. RubyMine's launcher can only load Java 6, it's not compatible with the new Java 7 release.

0
Comment actions Permalink

is it planned for implementation for next minor or major rubymine release?

0
Comment actions Permalink

Definitely not for a minor release. We're currently testing the compatibility of RubyMine with the Oracle-released JDK 7, and the eventual decision will depend on the results of that testing.

0
Comment actions Permalink

thanks for your answer

0

Please sign in to leave a comment.