Can't install capybara-webkit

I get the following when trying to install the capybara-webkit gem on OSX:

==============

Installing capybara-webkit (0.7.2) with native extensions /Users/frank.chiu/.rvm/rubies/ruby-1.9.3-p125/lib/ruby/site_ruby/1.9.1/rubygems/installer.rb:552:in `rescue in block in build_extensions': ERROR: Failed to build gem native extension. (Gem::Installer::ExtensionBuildError)

        /Users/frank.chiu/.rvm/rubies/ruby-1.9.3-p125/bin/ruby extconf.rb

Gem files will remain installed in /Users/frank.chiu/.rvm/gems/ruby-1.9.3-p125/gems/capybara-webkit-0.7.2 for inspection.


==============


I don't get this issue when running w/o rubymine and I've installed QT.  Anybody have any ideas?
1 comment
Comment actions Permalink

Most probably this happens due to the way Mac OS X treats environment variables. Please see this tip

0

Please sign in to leave a comment.