RubyMine 4.0.1 won't run my Rails 3 app (thinks its Rails 2)

I just upgraded from RubyMine 3.2.3 to 4.0.1 and now when I run my application (which worked fine in the previous version), I get the following error message:

       "Rails 3.x launcher script was found instead of Rails 2.x one. You need      '.../script/server' script to launch Rails      server. Please update server launcher according to Rails 2.x documentation."

The application uses Rails 3.0.10.  If anyone has any idea how to correct this, I'd appreciate it.  Let me know if there are any configuration files that I should post to help illuminate the issue.

Please sign in to leave a comment.